công cụ tìm kiếm bảng dữ liệu linh kiện điện tử
  Vietnamese  ▼
ALLDATASHEET.VN

X  

MTC20174 bảng dữ liệu(PDF) 2 Page - STMicroelectronics

tên linh kiện MTC20174
Giải thích chi tiết về linh kiện  PCI/USB ADSL CHIPSET
PDF  6 Pages
Scroll/Zoom Zoom In 100%  Zoom Out
nhà sản xuất  STMICROELECTRONICS [STMicroelectronics]
Trang chủ  http://www.st.com
Logo STMICROELECTRONICS - STMicroelectronics

MTC20174 bảng dữ liệu(HTML) 2 Page - STMicroelectronics

  MTC20174 Datasheet HTML 1Page - STMicroelectronics MTC20174 Datasheet HTML 2Page - STMicroelectronics MTC20174 Datasheet HTML 3Page - STMicroelectronics MTC20174 Datasheet HTML 4Page - STMicroelectronics MTC20174 Datasheet HTML 5Page - STMicroelectronics MTC20174 Datasheet HTML 6Page - STMicroelectronics  
Zoom Inzoom in Zoom Outzoom out
 2 / 6 page
background image
ST20138 - Unicorn II
2/6
2
STANDARDS COMPLIANCE AND INTEROPERABILITY
Eleven years of experience have enabled ST to develop a chipset that offers full compatibility with all cur-
rent full-rate and G.lite ADSL standards, USB standards including plug-and-play support. The Unicorn II
chipset has a comprehensive driver suite that supports Windows, Mac and Linux. The Unicorn is fully in-
teroperable with all major DSLAMs and is compliant to TR-048 (DSLforum) and ETSI 101 388 perfor-
mance requirements.
2.1 Protocols Supported
■
RFC 2684 bridged (LLC/SNAP and VCMUX)
- replacing RFC 1483
■
RFC 2684 routed (LLC/SNAP and VCMUX)
- replacing RFC 1483
■
RFC 2364 PPP over ATM
(LLC and VCMUX)
■
RFC 2516 PPP over Ethernet
(LLC and VCMUX)
■
RFC 2225 Classical IP over ATM
2.2 ATM and ATM adaptation support
■
VPI range: 0 - 255
■
VCI range: 32 - 65535.
■
UNI 3.0, 3.1, 4.0 signaling
■
TR37 (auto-configuration)
■
UBR, CBR (with customizable parameters)
■
AAL0, AAL5
3
SOFTWARE SUITE
Unicorn shipping package includes a complete set of field proven software drivers and tools for Windows,
Mac and Linux, including PC software for modem control and communications protocols. The software
drivers are fully configurable and include diagnostic tools which are specifically developed to minimize op-
erator helpdesk interference.
3.1 Software interface
■
NDIS WAN or NDIS5-ATM PCI driver and USB driver
■
MAC / Linux OS: Open Transport driver
3.2 OS support
■
Win98, Win98SE, WinME, Win2K, WinXP
■
MAC OS 8.6 till 10.3.x
■
Up to Linux kernel 2.6.x
3.3 Hardware interfaces
■
USB connector or PCI interface
■
RJ11 connector
3.4 Maximum supported speed
■
8Mbps downstream
■
1Mbps upstream



Html Pages

1 2 3 4 5 6


bảng dữ liệu tải về

Go To PDF Page


Link URL



Cho đến nay ALLDATASHEET có giúp ích cho doanh nghiệp của bạn hay không?  [ DONATE ] 

Alldatasheet là   |   Quảng cáo   |   Liên lạc với chúng tôi   |   Chính sách bảo mật   |   Liên kết đến bảng dữ liệu    |   Trao đổi link   |   Tìm kiếm theo nhà sản xuất
All Rights Reserved©Alldatasheet.com


Mirror Sites
English : Alldatasheet.com  |   English : Alldatasheet.net  |   Chinese : Alldatasheetcn.com  |   German : Alldatasheetde.com  |   Japanese : Alldatasheet.jp
Russian : Alldatasheetru.com  |   Korean : Alldatasheet.co.kr  |   Spanish : Alldatasheet.es  |   French : Alldatasheet.fr  |   Italian : Alldatasheetit.com
Portuguese : Alldatasheetpt.com  |   Polish : Alldatasheet.pl  |   Vietnamese : Alldatasheet.vn
Indian : Alldatasheet.in  |   Mexican : Alldatasheet.com.mx  |   British : Alldatasheet.co.uk  |   New Zealand : Alldatasheet.co.nz
Family Site : ic2ic.com  |   icmetro.com